Board is recognized as A710 after USB Driver Installation?

<<

kruemel

Posts: 12

Joined: Fri Aug 03, 2012 6:59 am

Location: South Germany

Post Fri Aug 10, 2012 9:43 am

Board is recognized as A710 after USB Driver Installation?

Hi Everybody,

I'm trying to flash an Image with LiveSuit (Version V102 --> LiveSuit.cfg) ...
start with the init process 10 sec push button of power ... and so on
ok ... if I want to install the USB Driver I received following answer ... bla, bla "Driver is not working correct" and I see in the summary of device manager under WinXP that a device like A710 is installed ...

Has anybody a solution for this effect?
<<

Aaron Ravensdale

Posts: 4

Joined: Sun Jul 22, 2012 6:06 pm

Post Fri Aug 10, 2012 12:11 pm

Re: Board is recognized as A710 after USB Driver Installatio

Hi, have the same trouble.
The USB driver in the Downladsection don't work...

Try this version of the LiveSuit with the right USB driver
http://db.tt/jqbjPghQ
delete the old USB driver for this device ar the complete device
the first needed driver who XP ask for is in the Android-USB-Driver Folder the second is in the LiveSuit UsbDRV Folder

Cheers
Admiral Aaron Ravensdale
<<

kruemel

Posts: 12

Joined: Fri Aug 03, 2012 6:59 am

Location: South Germany

Post Fri Aug 10, 2012 1:19 pm

Re: Board is recognized as A710 after USB Driver Installatio

Thx for this info ... but

WinXP32 shows the Info during Installation the Android Driver:
HW Installation impossible because required SW missed ... which SW is it?
In German:
"Hardware-Installation nicht möglich"
"Die Hardware wurde nicht installiert, weil die erforderliche Software nicht gefunden wurde"

I tried it with the suggested LiveSuitPack V1.07 ...
<<

Kenny

Posts: 79

Joined: Mon Jul 30, 2012 7:17 am

Location: Germany

Post Fri Aug 10, 2012 2:43 pm

Re: Board is recognized as A710 after USB Driver Installatio

and remember that you let livesuit do be open
|-CPU: Intel Core i7 2760QM
|-Graphic: nVidia GeForce GTX 580M
|-Ram: 2x 4 GB Kingston
|-System SSD: Crucial M4
|-BD/DVD-Combo: HP BD-Rom
|-Keyboard: Razer BlackWidow Ultimate
|-Sound: Asus Xonar Essence One
|-Headphone: Beyerdynamic DT 770 Pro 250 Ohm
Image
<<

kruemel

Posts: 12

Joined: Fri Aug 03, 2012 6:59 am

Location: South Germany

Post Mon Aug 13, 2012 8:12 am

Re: Board is recognized as A710 after USB Driver Installatio

no chance ... the Driver was not installed
I see in my device manager under "USB Controller" an USB Device with the VID 1f3a and PID efe8
and under "Other devices" Android with VID 18D1 and PID 0003 and MI_01

If I want to install the Device Driver for Android, the following error message is shown: HW-Installation not possible
<<

Kenny

Posts: 79

Joined: Mon Jul 30, 2012 7:17 am

Location: Germany

Post Mon Aug 13, 2012 8:25 am

Re: Board is recognized as A710 after USB Driver Installatio

can you try the flash process with another computer?
|-CPU: Intel Core i7 2760QM
|-Graphic: nVidia GeForce GTX 580M
|-Ram: 2x 4 GB Kingston
|-System SSD: Crucial M4
|-BD/DVD-Combo: HP BD-Rom
|-Keyboard: Razer BlackWidow Ultimate
|-Sound: Asus Xonar Essence One
|-Headphone: Beyerdynamic DT 770 Pro 250 Ohm
Image
<<

kruemel

Posts: 12

Joined: Fri Aug 03, 2012 6:59 am

Location: South Germany

Post Mon Aug 13, 2012 8:46 am

Re: Board is recognized as A710 after USB Driver Installatio

I tried it on a Laptop with WinXP32 and a PC with WinXP32 ... alway the same error message

I assume the driver is not correct ... I used the android driver DriverVer=date,1.0.0009.00000 shown in android_usb.inf
androidusb.sys has the Versio V01.00 (1.00 built by: WinDDK)
WdfCoInstaller01005.dll with 1.5.6000.0 (vista_rtm.061101-2205)
<<

Kenny

Posts: 79

Joined: Mon Jul 30, 2012 7:17 am

Location: Germany

Post Mon Aug 13, 2012 8:57 am

Re: Board is recognized as A710 after USB Driver Installatio

What livesuit version do you use?
|-CPU: Intel Core i7 2760QM
|-Graphic: nVidia GeForce GTX 580M
|-Ram: 2x 4 GB Kingston
|-System SSD: Crucial M4
|-BD/DVD-Combo: HP BD-Rom
|-Keyboard: Razer BlackWidow Ultimate
|-Sound: Asus Xonar Essence One
|-Headphone: Beyerdynamic DT 770 Pro 250 Ohm
Image
<<

kruemel

Posts: 12

Joined: Fri Aug 03, 2012 6:59 am

Location: South Germany

Post Mon Aug 13, 2012 9:05 am

Re: Board is recognized as A710 after USB Driver Installatio

I used the LiveSuitPack V1.07 but - and that's mysterious - the LiveSuitPack_v1.07.exe and LiveSuit.exe has the information 1, 0, 0, 1 ... hm
<<

kruemel

Posts: 12

Joined: Fri Aug 03, 2012 6:59 am

Location: South Germany

Post Mon Aug 13, 2012 9:44 am

Re: Board is recognized as A710 after USB Driver Installatio

I have download the Driver from here:
http://tabletrepublic.com/forum/downloa ... file&id=47
http://hotfile.com/dl/136803097/cffe5ab ... s.rar.html

I think this was the recommended Version in this forum too.
Next

Return to Support

Who is online

Users browsing this forum: No registered users and 1 guest

cron
Powered by phpBB® Forum Software © phpBB Group.
Designed by ST Software